Oversikt

Internett-telefonen er designet for å gi deg de samme funksjonene som en vanlig telefon, men fungerer via Internet Protocol (IP)-nettverk, inklusive Internettet.

Lyd, inklusive menneskestemmer, blir tatt opp, komprimert og sendt over Internett.

Internett-telefonen er et kraftig verktøy du kan bruke til å føre telefonsamtaler fra din egen PC via Internett til et hvilket som helst sted i verden, og til de mest konkurransedyktige prisene.

Beslektede emner

Funksjoner

Duplex-kommunikasjon


Funksjoner

Programvaren til Internett-telefonen er en fullt funksjonsdyktig telefonapplikasjon. Den omfatter alle vanlige telefonfunksjoner.

Internett-telefonen kan kommunisere med en vanlig telefon ved hjelp av det offentlige telenettet (PSTN). Når du har etablert en konto, kan du ringe hvor som helst i verden til vesentlig lavere priser enn de som er tilgjengelige for forbrukere flest.

Etter at du har oppnådd forbindelsen, kan du begynne å snakke til en annen telefon hvor som helst i verden. Mens du snakker inn i mikrofonen koblet til datamaskinen, tar programvaren fatt i den inngående lyden, komprimerer og krypterer lyden inn i digitale "pakker" og sender så disse digitale pakkene til en portal for tilkobling til det offentlige telenettet.

Beslektede emner

Oversikt

Duplex-kommunikasjon


Duplex-kommunikasjon

Internett-telefonen lar deg kommunisere akkurat som du ville gjort i en normal telefonsamtale. Du og andre brukere kan snakke samtidig og avbryte hverandre når som helst i løpet av samtalen. Dette kalles duplex-kommunikasjon. Internett-telefonen virker automatisk i duplex-modus når lydkortet i datamaskinen er beregnet på duplex-kommunikasjon, og hvis Windows-innstillingene er riktig konfigurert.

Beslektede emner

Oversikt

Funksjoner


Registreringsveiviseren

Dette avsnittet beskriver hvordan du først skal konfigurere Internett-telefonen og den informasjonen du må legge inn før du begynner å bruke tjenesten.

Første gang du kjører Internett-telefonen, blir du møtt av Registreringsveiviseren. Den ber deg å taste inn personopplysningene dine, inklusive navn, adresse og telefonnummer. Disse opplysningene brukes til å opprette og godkjenne kontoen din, så informasjonen du taster må være riktig.

Veiviseren ber deg taste inn e-postadressen din. Denne brukes som unik identifikator ved opprettelsen av kontoen din og til å sende deg kontoens PIN-nummer. E-postadressen vil også bli brukt til å informere deg om eventuelle endringer i tjenesten, om oppgraderinger av programvaren og for kundestøtte.

Det er derfor av avgjørende betydning at du oppgir korrekt e-postadresse, hvilket er grunnen til at du blir bedt om å oppgi den to ganger. Unnlater du å gjøre det, vil du ikke kunne bruke tjenesten. Hvis du senere endrer e-postadressen din, må du gi beskjed til Kundestøtte.

Veiviseren ber deg taste inn tilkoblingshastigheten din til Internett. Nedtrekkslisten inneholder en liste over forhåndsdefinerte innstillinger, der en av dem burde stemme overens med hastigheten til modemet ditt eller eventuelt annet kommunikasjonsutstyr du måtte ha.

Denne tilkoblingshastigheten brukes til å optimalisere programvaren for overføring og mottak av talelyd over Internettet. Hvis du ikke er sikker på hvilken tilkoblingshastighet du skal bruke, lar du valget stå på standardinnstillingen.

Beslektede emner

Lydinnstillingsassistent

Online-registrering


Lydinnstillingsassistent

Lydinnstillingsassistenten er utviklet med tanke på at du skal finne de innstillingene som gir den beste inngående lyden (gjennom høyttalerne eller hodetelefonene dine) og den beste utgående lyden (gjennom mikrofonen din).

I det første konfigurasjonsskjermbildet kan du spille av lyden av en ringetone, slik at du skal kunne foreta en manuell justering av voluminnstillingene til et behagelig nivå.

Det andre konfigurasjonsskjermbildet oppfordrer deg om å lese et kort tekstavsnitt inn i mikrofonen din mens programvaren automatisk justerer voluminnstillingen.

Beslektede emner

Registreringsveiviseren

Online-registrering


Online-registrering

For å kunne registrere deg må du være online på Internett. Hvis du ikke allerede er online, må du koble deg til Internett på vanlig måte. Så snart du er online, må du velge knappen Registrér nå.

Hvis du enda ikke disponerer noen internettforbindelse via en tjenesteleverandør, eller ikke ønsker å registrere deg enda, må du velge knappen Registrér senere. Neste gang du starter programvaren vil du bli bedt om å bekrefte oppføringene dine i konfigurasjonsassistenten en gang til, og du vil igjen få muligheten til å registrere deg.

Merk: For å kunne registrere kontoen din må du allerede ha en internettforbindelse via en tjenesteleverandør, eller Internet Service Provider (ISP), og ha konfigurert PC-en din for e-post.

Beslektede emner

Registreringsveiviseren

Lydinnstillingsassistent


Forstå Internett-telefonen

For at Internett-telefonen skal være så enkel som mulig å bruke, har vi laget den slik at den fungerer på samme måte som en mobiltelefon.

Når Internett-telefonen startes for første gang vil den forsøke å ta kontakt med kontrollsenteret vårt (et blinkende grønt lys vil vises øverst på telefonen). Så snart kontakten er blitt etablert, vil saldoen din vises på skjermen til Internett-telefonen, sammen med ordet 'Ledig'.

Beslektede emner

De forskjellige knappene

Ringe

Forskjellige alternativer


De forskjellige knappene

Nedenfor finner du en liste over de knappene som vises på Internett-telefonen.

Kryssknappen og minusknappen | lukker, henholdsvis minimaliserer Internett-telefonen
LCD-panelet/informasjonsskjermen | viser det nummeret du ringer og diverse andre meldinger
Grønt/rødt lys | viser at Internett-telefonen din har etablert en internettforbindelse (grønt lys) eller ikke har noen forbindelse med Internett (rødt lys) eller at den forsøker å etablere en internettforbindelse (blinkende grønt lys)
Grønn telefon | trykk på denne for å ringe det nummeret du har tastet inn
Rød telefon | trykk på denne når du ønsker å avslutte en samtale eller å fjerne innholdet av LCD-panelet
Opp- og ned-piler for volumkontroll | kan brukes til å øke eller redusere volumet under en samtale
Tallknapper | brukes til å taste inn det nummeret du ønsker å ringe. Alternativt kan du bruke tastaturet ditt til å gjøre dette
Dollarknapp | for tilgang til din personlige kontoside
Spørsmålstegn | for tilgang til hjelpefilen
"i"-knappen | brukes til å se på alternativer og konfigurasjonsinnstillinger (noe du også kan gjøre ved å klikke med høyre museknapp hvor som helst på Internett-telefonen)

Beslektede emner

Forstå Internett-telefonen

Ringe

Forskjellige alternativer


Ringe

Før du ringer et telefonnummer, må du være koblet til Internett, slik at Internett-telefonen virker og kan få tilgang til kontoinformasjonen din.

Når Internett-telefonen starter, vil den prøve å etablere en internettforbindelse (blinkende grønt lys), og du vil ikke kunne slå inn et telefonnummer eller ringe før Internett-telefonen viser saldoen din og meldingen "Ledig".

Du kan skrive inn det nummeret du ønsker å ringe, ved hjelp av tallknappene på Internett-telefonen eller tallene på PC-tastaturet.

Vi har gjort Internett-telefonen så enkel som mulig å bruke, så du kan skrive inn telefonnummeret akkurat som på en vanlig mobiltelefon. Legg merke til at når du registrerer Internett-telefonen din, vil den være allokert til ett bestemt land, og alle numre må legges inn som om du ringer fra det landet.

Ringe internasjonalt

Dette betyr at en bruker registrert i USA, som vil ringe Frankrike, må taste inn 011 (det amerikanske retningsnummeret for internasjonale samtaler), deretter 33 (retningsnummeret for Frankrike) og så selve nummeret. En bruker fra Norge ville imidlertid måtte taste inn 00 (det norske retningsnummeret for internasjonale samtaler), etterfulgt av 33 (retningsnummeret for Frankrike) og så selve nummeret. Dette gjelder selv om den amerikanske eller norske brukeren tar med PC-ene sine til utlandet og ringer med internettelefonen fra andre land.

Ringe lokalt

For å ringe lokalt, må du bare taste inn det normale telefonnummeret uten retningsnummeret for internasjonale samtaler (akkurat som med en normal mobiltelefon).

Vår "landsdekoder"-teknologi gjør det mulig for brukerne å bruke telefonen akkurat som de ville brukt en vanlig telefon i det landet der de registrerte Internett-telefonen. Selv en bruker på utenlandsreise med en bærbar PC trenger ikke lenger bekymre seg for hvordan han eller hun skal ringe internasjonalt lenger. Telefonen kan alltid brukes på nøyaktig samme vis som hjemme.

Hvis du får meldingen 'Avvist' på panelet, må du se etter om du har tastet inn riktig nummer. Hvis du har det, må du klikke på dollarknappen for å forvisse deg om at du har nok tilgode på kontoen for den aktuelle samtalen. Hvis forsøket på å koble opp samtalen fortsatt avvises, kan det ha sammenheng med at det aktuelle retningsnummeret er nytt, at den er belagt med et ekstra gebyr eller med andre faktorer.

Beslektede emner

Forstå Internett-telefonen

De forskjellige knappene

Forskjellige alternativer


Forskjellige alternativer

Repetisjonsalternativet - dette alternativet vil automatisk gjenta det sist ringte nummeret (siden sist du koblet deg til Internett). For å ringe trenger du bare å trykke på den grønne telefonknappen.

Ringelistealternativet - dette alternativet lagrer de numrene du har ringt siden du sist koblet deg til Internett. For å ringe om igjen til et av disse numrene, trenger du bare å klikke på det, så vil det vises på panelet. Alt du så trenger å gjøre for å ringe, er å trykke på den grønne telefonknappen.

Beslektede emner

Forstå Internett-telefonen

De forskjellige knappene

Ringe


Konfigurere Internett-telefonen

Du kan foreta diverse innstillinger av Internett-telefonen ved å åpne en funksjonsliste. For å gjøre dette, kan du klikke med høyre museknapp hvor som helst på telefonen, eller trykke på "i"-knappen (se koblinger under).

  • Lydmikseren (Audio Mixer) - med denne kan du endre lydnivåene (du kan gjøre det under en samtale).
  • Veiviseren Lydtuning (Audio Tuning Wizard) - med denne kan du automatisk angi voluminnstillingene for høyttalerne og mikrofonen.
  • Lydkonfigurering (Audio Configuration) - med denne kan du velge hvilken lydenhet du vil bruke for høyttaler- og mikrofonfunksjonene.
  • Oppringningsregler (Dialing Rules) - her kan du endre de tilgangsnumrene (prefiksene) som skal brukes når du skal slå utenlandske og innenlandske numre.

Beslektede emner

Lydmikser

Lydinnstillingsassistent

Lydkonfigurasjon

Oppringningsregler


Lydmikser

Når du velger lydmikseralternativet, vil du se en skjerm der du kan fininnstille lydkvaliteten til Internett-telefonen (du kan også bruke lydinnstillingsassistenten til å justere enkelte av disse innstillingene).

Flere forskjellige faktorer kan påvirke samtalekvaliteten, inklusive datamaskinens prosessorhastighet, lydkorttypen, kvaliteten av headsettet/mikrofonen, modemhastigheten og kvaliteten av forbindelsen med din tjenesteleverandør, eller Internet Service Provider (ISP).

Selv om brukere har rapportert om gode resultater med så langsomme Pentium-prosessorer som 90 MHz, anbefaler vi en Pentium II med 266 MHz eller mer. Dette gjør det ofte mulig for brukerne å fortsette å gjøre ting på Internett uten at samtalekvaliteten blir skadelidende.

Vi anbefaler også at brukerne bruker en modemforbindelse på minst 56 Kbps, selv om en pågående samtale bare krever ca. 8-12 Kbps av den tilgjengelige båndbredden. Brukerne ønsker nemlig stort sett å kunne fortsette å bruke Internett til andre ting mens de snakker i telefonen.

Å konfigurere lydkvaliteten kan stille visse krav til tålmodigheten, men følgende trinn kan være til hjelp.

1 | Konfigurer Internett-telefonen når trafikken på Internett ikke er alt for stor. nbsp; Sent på kvelden eller tidlig om morgenen kan forholdene være best.
2 | Om mulig, bør du ringe en bekjent fra en vanlig telefon først, før du ringer vedkommende fra Internett-telefonen, og fortell ham eller henne hva du har tenkt å gjøre.
3 | Konfigurer Internett-telefonen med et headset av god kvalitet (dette vil også redusere feedback, noe som ellers kan bli et problem når du bruker en mikrofon og høyttalere). Hvis du bruker mikrofon og høyttalere, må du justere lydkortet ditt slik at det reduserer ekkoet så mye som mulig.
4 | Høyttaler (Speaker) - la den du snakker med snakke så mye som mulig i begynnelsen, slik at du kan konfigurere høyttalerinnstillingene dine. På den måten kan du sikre at du hører klart og tydelig og redusere eventuelt ekko samtalepartneren din måtte høre (ved å senke volumet).
5 | Lytte (Listen) - la den du snakker med snakke så mye som mulig i begynnelsen, slik at du kan konfigurere lytteinnstillingene dine. På den måten kan du sikre at du hører klart og tydelig og redusere eventuelt ekko samtalepartneren din måtte høre (ved å senke volumet).
6 | Mikrofon (MIC) - juster denne innstillingen for å unngå det meget vanlige problemet med forvrengning hørt i den andre enden. Den forårsakes av at mikrofonvolumet er stilt for høyt.
7 | Vox - denne stiller in mikrofonens "følsomhet" (for lydstyrke) og reduserer derfor bakgrunnsstøy. Vanligvis er denne stilt til null.
8 | Forsinkelse (Delay) - juster "Delay"-innstillingene for å angi tiden som skal gå før overføringen startes etter at "Vox" er blitt utløst, igjen for å redusere bakgrunnsstøyen. Vanligvis er denne stilt til null.

Selv om det kan noen få minutter med konfigurering for å forbedre kvaliteten, har brukere fortalt at en liten innsats her kan gjøre stor forskjell.

Beslektede emner

Konfigurere Internett-telefonen

Lydinnstillingsassistent

Lydkonfigurasjon

Oppringningsregler


Lydinnstillingsassistent

Lydinnstillingsassistenten er utviklet med tanke på at du skal finne de innstillingene som gir den beste inngående lyden (gjennom høyttalerne eller hodetelefonene dine) og den beste utgående lyden (gjennom mikrofonen din).

I det første konfigurasjonsskjermbildet kan du spille av lyden av en ringetone, slik at du skal kunne foreta en manuell justering av voluminnstillingene til et behagelig nivå.

Det andre konfigurasjonsskjermbildet oppfordrer deg om å lese et kort tekstavsnitt inn i mikrofonen din mens programvaren automatisk justerer voluminnstillingen.

Beslektede emner

Konfigurere Internett-telefonen

Lydmikser

Lydkonfigurasjon

Oppringningsregler


Lydkonfigurasjon

Dette innstillingsalternativet gjør det mulig for deg å spesifisere hvilket lydkort og hvilken mikrofon som skal brukes med Internett-telefonen. For å forandre den forhåndsinnstilte verdien, kan du enkelt og greit rulle ned listen og velge det som måtte passe.

Beslektede emner

Konfigurere Internett-telefonen

Lydmikser

Lydinnstillingsassistent

Oppringningsregler


Oppringningsregler

Internett-telefonen bruker en fil som er en del av operativsystemet ditt til å angi reglene som skal følges når du slår utenlandske og innenlandske numre. Hvis disse har endret seg siden operativsystemet ditt ble laget, kan du bruke dette alternativet til å endre reglene.

Prefiks for utenlandssamtaler

    Dette er de første få tallene du slår, som viser at du ønsker å ringe til utlandet. I de fleste land er dette "00".

Min landkode

    Dette er et sett med tall som identifiserer landet du ønsker å ringe fra. For eksempel - USA = 1, Storbritannia = 44, Frankrike = 33.

Prefiks for innenlandssamtaler

    Denne innstillingen er valgfri og relatert til startnumre for samtaler i ditt eget land.

Beslektede emner

Konfigurere Internett-telefonen

Lydmikser

Lydinnstillingsassistent

Lydkonfigurasjon


FAQ - Installasjon

Hva skjer så?

Etter at du har installert Internett-telefonen, vil følgende skje;

  • du vil bli oppfordret om å gi visse opplysninger for registreringsformål, som så sendes til vår hjemmeside for opprettelse av en konto i ditt navn
  • deretter sender vi deg PIN-koden din pr. e-post
  • ved hjelp av PIN-koden kan du så starte Internett-telefonen
  • når Internett-telefonen åpnes, vil det dukke opp en internettside som ber deg oppgi kredittkortnummeret ditt for å kjøpe forhåndsbetalt ringetid
  • etter at du har kjøpt ringetid, vil du være klar til å ringe


FAQ - Registrering

Er mine personlige opplysninger sikre hos dere?

Ja, vi er registrert i Storbritannia under den britiske loven om personvern (Data Protection Act 1998) og er forpliktet under de meget strenge reglene i denne loven.

Hvordan kjøper jeg mer ringetid?

Når du bruker Internett-telefonen første gang, blir du satt inn på Web-stedet vårt for å taste inn opplysningene om kreditt-/debiteringskortet ditt. Du må kjøpe ringetid på forhånd, i blokker med enheter. Du kan også fylle opp kontoen ved bruk av de samme kortopplysningene når saldoen din er falt til under 500 enheter.

Er det trygt å overføre opplysninger om kredittkortet mitt over Internett?

Når det gjelder kundeopplysninger og e-transaksjoner, tar vi sikkerheten meget alvorlig. Når du skriver inn kredittkortopplysningene dine, vil du legge merke til at det dukker opp et sikkerhetssymbol (et hengelåsikon) nederst på nettleservinduet. Dette betyr at all overført informasjon er kryptert (kodet) og at dataene bare kan leses av vår server. Når vi får bekreftet kredittkortopplysningene dine fra våre handelsforbindelser, blir også disse dataene kryptert

Hvorfor blir kredittkortopplysningene mine avvist hele tiden?

Dette skyldes vanligvis et feilaktig kortnummer. Slett kortnummeret og skriv det inn på nytt.


FAQ - Fakturering

Hvordan fungerer faktureringssystemet?

Brukere kjøper forhåndsbetalt ringetid ved hjelp av et kreditt- eller debitkort via vår sikre server. Brukerne betaler bare for de oppringningene de foretar. Det er ingen abonnementsavgift eller månedlige avgifter. Når man ringer, må man betale for minst tredve sekunders ringetid, og deretter for tellerskritt av seks sekunders varighet.

Hvor finner jeg de aktuelle prisene?

Gjeldende priser ligger på Web-stedet vårt, på siden "Våre lave priser". Siden viser alle gjeldende og oppdaterte samtalepriser til alle land i verden. Husk at det er disse prisene som vil bli brukt, uansett hvor du ringer fra.

Vil prisene våre bli enda lavere?

Vi har installert vår første infrastruktur i Storbritannia, og mot slutten av år 2001 har vi til hensikt å ha etablert infrastruktur på mer enn tolv steder over hele verden. Ettersom vi kommer på plass de enkelte stedene, vil vi bli i stand til å tilby samtaler til så å si 'lokale' priser til disse stedene, og dette vil gjøre det mulig for oss å redusere prisene våre.


FAQ - Bruke Internett-telefonen

Fungerer telefonen akkurat som en vanlig telefon eller en mobiltelefon?

Du kan behandle programvaren for Internett-telefonen på samme måte som en mobiltelefon.

Dette betyr at hvis du skal ringe utlandet, taster du inn hele koden – for eksempel for USA, slå 001 og deretter områdekoden og nummeret. Hvis du ringer et nummer innelands, tast områdekoden etterfulgt av nummeret.


FAQ - Kvalitetsspørsmål

Hvorfor høres stemmen min så høyt i den andre enden?

Lydinnstillingene for mikrofonen har behov for å reduseres. Høyreklikk med musen over telefonen, og gå til Lydmikseren for å justere dem.

Når jeg ringer, kan ikke personen i den andre enden høre meg, men jeg kan høre vedkommende.

Dette indikerer at mikrofonen din enten ikke fungerer, at den ikke er riktig installert eller at du må velge riktig lydenhet i Lydkonfigurering eller at lydinnstillingene er satt til "mute" (stum).

Hvorfor varierer samtalekvaliteten?

Hovedgrunnen til variasjonene i kvalitet er kvaliteten på internettforbindelsen som leveres av din Internet Service Provider (ISP). Vi arbeider kontinuerlig med ISP-er for å forbedre den måten de administrerer samtalene på

Hva skjer hvis jeg ikke kan komme gjennom til et bestemt land/område?

Hvis du ikke klarer å komme frem til et gyldig nummer, kan det være fordi det er begrenset tilgang til det (dette gjelder for enkelte "Premium"-prisnumre) eller fordi det er et problem med forbindelsen til landet/området. Prøv igjen senere, eller kontakt Kundestøtte hvis problemet vedvarer.

Hvorfor hører den personen jeg ringer et ekko når tjenesten benyttes?

Grunnen til et slikt ekko kan være mange, selv om det som oftest kommer av at det ikke brukes hodetelefoner. Den beste måten å redusere ekko er å redusere volumene i mikrofonen og høyttalerne til problemet forsvinner (du kan gjøre dette under en samtale, via alternativet Lydmikseren).

Internettleverandøren (ISP-en) min er veldig langsom, vil dette påvirke kvaliteten?

Ja, denne type tjeneste gjør det viktig å velge riktig ISP.


FAQ - Maskinvare og nettverk

Hvilke prosessorer støttes for øyeblikket?

For øyeblikket støtter vi alle Intel-prosessorer på 266 MHz og mer (inklusive Celeron). Selv om mange brukere har hatt gode erfaringer med vår tjeneste på andre produsenters prosessorer (Cyrix, AMD osv.) har vi ikke testet disse konfigurasjonene enda og kan ikke bekrefte effektiviteten eller kvaliteten av dem med Internett-telefonprogramvaren.

Kan jeg bruke en proxyserver eller en NAT-server med denne tjenesten?

Internett-telefonen virker i henhold til en internasjonal standard kalt H.323. Vi har ofte funnet at nettverk, proxyservere og brannmurer ikke er korrekt konfigurert for denne standarden og dermed vil kunne skape problemer for vår Internett-telefonen. Hvis du støter på et problem av denne typen, må du rapportere det til systemadministratoren din.

Støtter dere operativsystemer fra Linux, Unix eller Macintosh?

Vi støtter ikke disse operativsystemene for øyeblikket, men dette er oppe til vurdering, og hvis etterspørselen blir stor nok, vil vi se på det igjen.

Hvilke lydkort anbefaler dere?

Vi anbefaler å bruke et lydkort med duplex-funksjon. Spør maskinvareleverandøren din hvilken type lydkort du har.


FAQ - Andre spørsmål

Hvilke språkversjoner leveres IP-telefonen i?

Hvilke språkversjoner leveres Internett-telefonen nen finnes på ti europeiske språk, deriblant - engelsk, spansk, fransk og tysk. Flere språk vil bli lagt til, avhengig av etterspørselen.

Kan jeg bruke Internett-telefonen til å ringe billigere til internettleverandøren (ISP-en) min?

Nei, vi lar deg føre svært rimelige internasjonale samtaler etter at du er koblet opp mot ISP-en din. Internett-telefonen kan ikke brukes til å opprette selve internettforbindelsen.

Hvorfor viser nettleseren min hele tiden en melding om dataoverføring?

Du kan konfigurere nettleseren din slik at den gir deg en melding hver gang det sendes en melding til en hjemmeside. Internett-telefonen vår sender diverse meldinger mellom telefonen din og våre servere når den foretar oppringninger. Denne innstillingen vil naturlig nok påvirke telefonens virkemåte. For å endre disse innstillingene må du gå til sikkerhetsinnstillingsalternativet og foreta en passende endring (legg merke til at Internett-telefonen også er avhengig av at JavaScript og Cookies er aktivert.


Teknisk kundestøtte

Takk for at du bruker tjenesten vår. Har du spørsmål eller problemer, bruk koblingene nedenfor så får du se de ulike sidene våre om Kundestøtte. De gir deg også muligheten til å se de siste samtaleprisene og andre nyheter.

For å kunne kontakte kundestøtte, må du se på våre nettsider Vanlige spørsmål (FAQ). De inneholder koblinger til de vanligste problemene, som igjen har en kobling for kontakt med Kundestøtte (se koblinger under). Merk at e-post til kundestøtte vanligvis blir besvart innen 24 timer, selv om det kan ta litt mer tid hvis forespørselen din ikke er på engelsk.

Lenker

    Vanlige spørsmål (FAQ)

    Vanlige Problemer og Løsninger (som inkluderer koblinger for kontakt med Kundestøtte).